Name:cManager Portal Sync Process
 
Version:2.17.0.0
 
Publisher:Derby Databases
 
The following prerequisites are required:
 
  • Windows Installer 4.5
  • Microsoft .NET Framework 4 (x86 and x64)
 
cManagerPortalSync_Install.msi
setup.exe
 
Derby Databases Customer Support